Pixii - Bot client offline – Incident details

Bot client experiencing degraded performance

Bot client offline

Resolved
Major outage
Started about 4 years agoLasted about 2 hours

Affected

Bot client

Major outage from 2:12 PM to 4:11 PM

Updates
  • Resolved
    Resolved

    The ratelimit has been expired, Pixii is now online.

  • Identified
    Identified

    The backup Pixii is also down due to an outage in the main servers. Waiting for the main Pixii servers to expire the ratelimit.

  • Monitoring
    Monitoring

    A backup Pixii has been implemented, we're currently monitoring the result.

  • Identified
    Identified

    The bot client is down due to a ratelimit, this might persist for a few minutes or hours.