Pixii - Bot client offline – Incident details

Bot client experiencing degraded performance

Bot client offline

Resolved
Operational
Started about 4 years agoLasted about 7 hours

Affected

Bot client

Operational from 6:37 AM to 1:36 PM

Updates
  • Resolved
    Resolved

    The main server's health has been restored to 100. Pixii is now functioning perfectly.

  • Monitoring
    Monitoring

    We have identified an error in the main bot file, a fix has been deployed to fix it. We are currently monitoring the performance.